Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
The upstream DNS provider has fixed the issue.
Terraform Cloud is operational again - if a run failed during this outage, please re-queue it.
If you have problems queueing runs, please reach out to support.
Posted Jul 17, 2020 - 22:35 UTC
Monitoring
Terraform Cloud is currently back to normal functionality. We're continuing to monitor DNS functionality and communicate with our provider.
Posted Jul 17, 2020 - 21:41 UTC
Investigating
Due to a failure in a third-party DNS provider, Terraform Cloud runs are failing and the Terraform Cloud web interface is unavailable.
Posted Jul 17, 2020 - 21:31 UTC