Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted May 03, 2018 - 21:45 UTC
Monitoring
We have identified the cause of the outage and stabilized the system.
Posted May 03, 2018 - 21:19 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2018 - 21:00 UTC
Investigating
We have detected an outage in Terraform Enterprise and are working to resolve as quickly as possible.
Posted May 03, 2018 - 20:44 UTC
This incident affected: Terraform Cloud.