Service degradation for Terraform Cloud
Resolved·Degraded performance

We've mitigated the issue causing the service degradation and are now monitoring. All services are currently operating normally.

Tue, May 26, 2020, 09:24 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

We've mitigated the issue causing the service degradation and are now monitoring. All services are currently operating normally.

Tue, May 26, 2020, 09:24 PM

Investigating

We are continuing to investigate this issue.

Tue, May 26, 2020, 08:02 PM(1 hour earlier)

Investigating

We have identified service degradation for Terraform Cloud and are investigating.

Tue, May 26, 2020, 06:50 PM(1 hour earlier)