Resolved
We've deployed a fix and verified that things are now working as expected.
Monitoring
Our engineers have applied the fix and are seeing new VCS-backed workspace runs succeeding. We will continue to monitor the system to ensure full recovery.
Identified
Our engineering team is in the process of validating the fix for the issue that caused ingress failures for newly created VCS-backed workspaces.
Existing VCS-backed workspaces are unaffected. As a temporary workaround, customers can push an empty commit to their VCS repository. We will share another update as soon as we have more information.
Identified
Our engineering team has determined the cause of the ingress failures for new VCS-backed workspaces and is working to implement a fix.Existing VCS-backed workspaces are unaffected. As a temporary workaround, customers can push an empty commit to their VCS repository. We will share another update as soon as we have more information
Investigating
Our engineering team is continuing to investigating the issue.
Existing VCS-backed workspaces remain unaffected. As a temporary workaround, customers can push an empty commit to their VCS repository. We will share another update as soon as we have more information
Investigating
Our engineering team is investigating an issue causing ingress failures for new VCS-backed workspaces. Existing VCS-backed workspaces are unaffected. As a temporary workaround, customers can push an empty commit to their VCS repository.We will share another update as soon as we have more information