Complete
The scheduled maintenance has been completed.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
The Terraform Registry will undergo scheduled database maintenance on Saturday, July 17 beginning at 01:00 UTC. We expect this maintenance to complete within 30 minutes. During this time, the service may become briefly unavailable, and some provider and module downloads may be unavailable for a short period. If you experience any failures with provider or module publishing, please wait until the maintenance ends and then resync your module/provider from the registry UI. We'll post updates as necessary during the maintenance. Thank you!