HCP Backend Service Storage Migration
Complete·Under maintenance

The scheduled maintenance has been completed.

Wed, Jul 28, 2021, 10:39 PM
(3 years ago)
·
Affected components
HCP Portal
Updates

Complete

The scheduled maintenance has been completed.

Wed, Jul 28, 2021, 10:39 PM

In progress

Storage migration has completed successfully and we have validated that all services are operating normally.

Wed, Jul 28, 2021, 10:17 PM(21 minutes earlier)

In progress

Data migration is complete. We are validating services as they come up.

Wed, Jul 28, 2021, 09:29 PM(48 minutes earlier)

In progress

Maintenance is still in progress. We will post updates as necessary.

Wed, Jul 28, 2021, 08:52 PM(37 minutes earlier)

In progress

We are performing a storage migration for one of our backend services. During this time the HCP Portal and its associated APIs will be unavailable. Running HCP Vault and Consul Clusters and HCS Clusters will be unaffected however clusters will not be able to be modified or deleted and new clusters will not be able to be created during this time.

Wed, Jul 28, 2021, 08:06 PM(45 minutes earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Jul 28, 2021, 06:59 PM(1 hour earlier)

Scheduled

We will be performing a storage migration for one of our backend services. During this time the HCP Portal and its associated APIs will be unavailable. Running HCP Vault and Consul Clusters and HCS Clusters will be unaffected however clusters will not be able to be modified or deleted and new clusters will not be able to be created during this time.

Thu, Jul 22, 2021, 02:45 PM(6 days earlier)