Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault and Consul Cluster Deletions
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the cluster deletion issues, and they should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Mar 11, 2023 - 00:05 UTC
Update
Our engineering team is continuing to work on fully resolving the issue. In the meantime, cluster deletions may experience intermittent failures. We will post an update as soon as the issue is fully resolved.
Posted Mar 10, 2023 - 01:42 UTC
Monitoring
Our Engineering team has identified the cause and implemented a fix to resolve the cluster deletion issue, and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Mar 08, 2023 - 20:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 19:27 UTC
Update
Our engineering team is investigating an issue with HCP Vault (AWS and Azure) and Consul (Azure only) cluster deletions. During this time, users may see clusters that are stuck in the deleting state. We will share another update as soon as we have more information.
Posted Mar 08, 2023 - 19:00 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault (AWS and Azure) and Consul (Azure only) cluster deletions. During this time, users may see clusters that are stuck in the deleting state. We will share another update as soon as we have more information.
Posted Mar 08, 2023 - 18:57 UTC
This incident affected: HCP Vault Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2) and HCP Consul Dedicated (Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).