Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Registry Module Downloads Failing
Incident Report for HashiCorp Services
Resolved
Terraform Registry module downloads should now be fixed for Terraform versions 0.12.0 to 0.12.18.

For additional details, please see this issue: https://github.com/hashicorp/terraform/issues/23834
Posted Jan 10, 2020 - 18:22 UTC
Identified
We’ve identified the cause of the failures and are implementing a fix to restore services.

Users on Terraform 0.12.19 will not experience any issues. You can upgrade to 0.12.19 to resolve the issue. We are currently investigating potential fixes for older versions.
Posted Jan 09, 2020 - 21:15 UTC
Investigating
Terraform Registry is experiencing an issue that affects the availability of the service. We are currently working to identify the source of the outage and restore services.
Posted Jan 09, 2020 - 20:42 UTC
This incident affected: Terraform Registry.