Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Performance of Terraform Enterprise Page Loads
Incident Report for HashiCorp Services
Resolved
A follow-on fix has been deployed which further improves the performance of Terraform page loads. Performance has been stable.
Posted Feb 14, 2017 - 19:31 UTC
Monitoring
A mitigating fix is out now. Performance has returned to normal and we are continuing to monitor.
Posted Feb 14, 2017 - 17:44 UTC
Investigating
Performance has dropped again. Our team is continuing to investigate.
Posted Feb 14, 2017 - 17:27 UTC
Monitoring
The fix has been deployed and we're monitoring the improving frontend performance.
Posted Feb 14, 2017 - 17:21 UTC
Identified
We are tracking an issue affecting performance of Terraform Enterprise frontend page loads. We're in the process of deploying a fix.
Posted Feb 14, 2017 - 17:09 UTC