Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary - Increased latency and degraded performance
Incident Report for HashiCorp Services
Resolved
We have confirmed that service has resumed, and latency and performance has returned to normal levels.
Posted Jul 08, 2024 - 07:33 UTC
Monitoring
Engineering have identified the issue, and restarted the impacted service. We are currently monitoring and expect services to return to normal shortly.
Posted Jul 08, 2024 - 07:26 UTC
Investigating
HCP Boundary is currently experiencing increased latency with is resulting in partial outage for some customers. Engineers are aware and actively investigating the issue. Further updates will be posted as they are available.
Posted Jul 08, 2024 - 06:47 UTC
This incident affected: HCP Boundary.