HCP Consul Management Plane
Resolved

We've not observed any issues. Resolving the incident.

Tue, Aug 1, 2023, 07:46 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've not observed any issues. Resolving the incident.

Tue, Aug 1, 2023, 07:46 PM

Monitoring

The issue is now resolved. We are monitoring the situation. HCP managed and self-managed Consul clusters have now restored communication with Consul Cloud Manager.

Tue, Aug 1, 2023, 06:34 PM(1 hour earlier)

Identified

Our engineers are working to implement a solution to resolve the management plane connectivity issue. We will provide an update once this solution has been rolled out.

Tue, Aug 1, 2023, 04:49 PM(1 hour earlier)

Investigating

Our engineers are still investigating the root cause of this issue and working towards a resolution.

Tue, Aug 1, 2023, 03:13 PM(1 hour earlier)

Investigating

Our engineers are currently investigating an issue involving Consul clusters synchronizing information with the HCP Consul management plane.

Tue, Aug 1, 2023, 01:57 PM(1 hour earlier)