Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Platform Scheduled Maintenance
Incident Report for HashiCorp Services
Resolved
All three phases of HCP Platform Maintenance have been completed successfully. All systems are operational and affected services have been fully restored.
Posted Mar 16, 2024 - 16:18 UTC
Identified
The third and final phase of this maintenance is now beginning. During this time, users may be unable to log into the HCP Portal and calls to HCP APIs may fail. This may impact the ability to create, modify, or delete clusters. Existing HCP Clusters will continue to operate normally.

We anticipate that all work will be complete within 3 hours. We will post another update once the maintenance has been completed.
Posted Mar 16, 2024 - 14:58 UTC
Monitoring
Today's maintenance has been completed successfully. All affected services have been fully restored.

The third and final phase of this maintenance will take place next week on March 16 at 15:00 UTC. During that time, you may experience interruption to the HCP Portal and API endpoints. Operations that create, modify, or delete HCP clusters may not be available. Existing HCP clusters will continue to operate normally.

The work on March 16 is expected to complete within 3 hours.
Posted Mar 09, 2024 - 16:09 UTC
Identified
The second phase of this maintenance is now beginning. During this time, you may experience interruption to the HCP Portal and API endpoints. In addition, some email notifications may be delayed or may fail to send. Existing HCP clusters will be unaffected and will continue to operate normally.

We anticipate all work will be complete within 3 hours. We will post another update once the maintenance is complete.
Posted Mar 09, 2024 - 15:03 UTC
Monitoring
Today's maintenance has been completed successfully. All affected services have been fully restored.

The second phase of this maintenance will take place on March 9 at 15:00 UTC. During that time, HCP platform users may be unable to log into the portal. The work on March 9 is expected to complete within 3 hours.
Posted Feb 24, 2024 - 16:29 UTC
Identified
The first phase maintenance is now beginning. We anticipate all work will be complete within 3 hours. During this time, expect interruption to operations that would create, modify, or delete HCP resources. We will post an update once the maintenance is complete.
Posted Feb 24, 2024 - 15:10 UTC
Investigating
The HCP Platform will undergo planned maintenance in three phases. Maintenance will take place at 15:00 UTC on February 24, March 9, and March 16. We expect maintenance to complete within 3 hours during each window. During maintenance, operations that create, modify, or delete HCP clusters may be unavailable. We will post updates throughout each phase.
Posted Feb 09, 2024 - 19:09 UTC