Terraform 1.4.3 Incorrect Build
Resolved·Degraded performance

Terraform 1.4.3 has been rebuilt with correct flags and re-released as 1.4.4. 1.4.4 artifacts should now be available.

Thu, Mar 30, 2023, 08:42 PM
(2 years ago)
·
Affected components
Updates

Resolved

Terraform 1.4.3 has been rebuilt with correct flags and re-released as 1.4.4. 1.4.4 artifacts should now be available.

Thu, Mar 30, 2023, 08:42 PM

Identified

We are rebuilding 1.4.3 with correct flags and will be releasing it as 1.4.4. No other changes have been added to the 1.4.3 build.

Thu, Mar 30, 2023, 07:09 PM(1 hour earlier)

Identified

We have identified an issue with the Terraform 1.4.3 release being incorrectly built and are working on a fix. This affects all 1.4.3 binaries on the releases.hashicorp.com site, 1.4.3 linux packages, and 1.4.3 docker containers. As a workaround, please use the 1.4.2 versions.

Thu, Mar 30, 2023, 06:38 PM(31 minutes earlier)