Increased Time to Run for Terraform Runs
Incident Report for HashiCorp Services
Resolved
This issue has been resolved and run times have returned to normal ranges.
Posted 6 months ago. Dec 13, 2018 - 04:19 UTC
Monitoring
Terraform Enterprise is experiencing a delay in processing runs resulting in increased queue times. We have implemented a fix and are monitoring run times and throughput.
Posted 6 months ago. Dec 13, 2018 - 03:46 UTC
This incident affected: Terraform Enterprise (Terraform Runs).