Slow uploads resulting in delayed transitions between plans and applies.
Resolved

This incident has been resolved.

Wed, May 1, 2019, 08:37 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, May 1, 2019, 08:37 PM

Monitoring

Terraform run times are now back to normal. We're continuing to monitor run times.

Wed, May 1, 2019, 07:37 PM(1 hour earlier)

Identified

We're working with one of our cloud providers to resolve this issue as quickly as possible.

Wed, May 1, 2019, 06:50 PM(47 minutes earlier)

Investigating

We're currently experiencing slow uploads between our cloud providers. This is resulting in longer than normal delays between plans and applies. We're continuing to investigate and will provide an update as quickly as possible.

Wed, May 1, 2019, 06:20 PM(29 minutes earlier)