HCP Vault and Consul Actions Unavailable
Resolved·Partial outage

We have verified that changes made have corrected issues and health has been restored.

Tue, Nov 15, 2022, 05:24 PM
(2 years ago)
·
Affected components
Updates

Resolved

We have verified that changes made have corrected issues and health has been restored.

Tue, Nov 15, 2022, 05:24 PM

Monitoring

We have determined the cause of the issue and have made corrections. Currently we are monitoring to validate the return of functionality to HCP Vault and Consul

Tue, Nov 15, 2022, 05:04 PM(19 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Nov 15, 2022, 04:51 PM(13 minutes earlier)

Investigating

HCP Vault and Consul are currently experiencing inability to perform create / update actions within the HCP portal. Our team is aware of it and works on the issue mitigation.

Tue, Nov 15, 2022, 04:43 PM