Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Configuration Version Download Timeouts
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 17:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 16:56 UTC
Investigating
We are currently investigating an issue causing configuration version downloads to time out within VCS-connected customer workspaces. We will update the status as more information is available.
Posted Aug 02, 2022 - 16:47 UTC
This incident affected: Terraform Cloud.