Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 04:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 04:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 04:03 UTC
Investigating
We are currently investigating an outage for Terraform Cloud. We will update this message as more information becomes available.
Posted Jan 13, 2023 - 03:47 UTC
This incident affected: Terraform Cloud.