Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Emergency Maintenance
Incident Report for HashiCorp Services
Resolved
HCP Boundary maintenance is complete.
Posted Feb 25, 2024 - 19:17 UTC
Monitoring
HCP Boundary emergency maintenance is complete.
Posted Feb 25, 2024 - 19:07 UTC
Update
We have started HCP Boundary emergency maintenance and expect to complete it within four hours. During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Feb 25, 2024 - 15:54 UTC
Investigating
HCP Boundary will undergo emergency maintenance on Sunday 25th February 2024 beginning at 15:00 UTC. We expect this maintenance to be complete within four hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Feb 22, 2024 - 21:42 UTC
This incident affected: HCP Boundary.