Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Email delivery outage
Incident Report for HashiCorp Services
Resolved
Email delivery is fully functional. We are closing this incident.
Posted Sep 27, 2021 - 10:30 UTC
Monitoring
We have identified and mitigated the issue. Emails are now being delivered as expected. We will be monitoring the results of our fix to verify the service is fully functional.
Posted Sep 27, 2021 - 09:37 UTC
Investigating
We are currently investigating an issue with email delivery: account verification emails and organisation invitations are experiencing delivery issues, and we are investigating the root cause.
Posted Sep 27, 2021 - 09:11 UTC
This incident affected: HCP Portal.