HCP Azure creates, updates, deletes
Resolved·Full outage

We believe this issue has been resolved.

Mon, Oct 10, 2022, 11:36 PM
(2 years ago)
·
Affected components
Updates

Resolved

We believe this issue has been resolved.

Mon, Oct 10, 2022, 11:36 PM

Monitoring

We are continuing to monitor for any further issues.

Mon, Oct 10, 2022, 10:40 PM(56 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Oct 10, 2022, 10:29 PM(11 minutes earlier)

Identified

We have deployed the fix to production and are currently monitoring.

Mon, Oct 10, 2022, 10:26 PM

Monitoring

We have deployed the fix to production and are currently monitoring.

Mon, Oct 10, 2022, 10:25 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Oct 10, 2022, 09:47 PM(38 minutes earlier)

Identified

Our Engineering team has identified the cause for HCP Azure Consul and Vault cluster create, update, and delete failures and is actively working on a fix.

Mon, Oct 10, 2022, 09:39 PM