Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary - elevated errors and degraded performance
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue. All clusters should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jul 07, 2024 - 09:06 UTC
Monitoring
We've implemented a fix to resolve the issue and are monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jul 07, 2024 - 08:50 UTC
Investigating
Our engineering team is investigating an issue affecting HCP Boundary. Some users may experience elevated latency or degraded performance. We will share another update as soon as we have more information.
Posted Jul 07, 2024 - 07:42 UTC
This incident affected: HCP Boundary.