Intermittent Consul API / UI Errors
Resolved

This incident has been resolved.

Mon, Jul 31, 2023, 10:48 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Jul 31, 2023, 10:48 PM

Monitoring

Our Engineering team has resolved intermittent Consul errors. It should be operating normally at this point in time. Our team will continue to monitor the situation closely.

Mon, Jul 31, 2023, 10:23 PM(25 minutes earlier)

Investigating

Customers may see intermittent errors using API or UI. It's possible some stale state information for clusters may be seen as well during this time.

Mon, Jul 31, 2023, 09:41 PM(41 minutes earlier)