Errors downloading Terraform providers
Resolved·Degraded performance

We are no longer seeing 403 errors when downloading Terraform providers hosted on GitHub Releases.

Mon, Oct 18, 2021, 11:13 PM
(3 years ago)
·
Affected components
Terraform Registry
Updates

Resolved

We are no longer seeing 403 errors when downloading Terraform providers hosted on GitHub Releases.

Mon, Oct 18, 2021, 11:13 PM

Investigating

Users may see 403 Forbidden errors when downloading Terraform providers hosted on GitHub Releases. We are aware of the issue and are currently investigating.

Mon, Oct 18, 2021, 08:52 PM(2 hours earlier)