Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
ingress failures for new module versions
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:11 UTC
Monitoring
New module versions in the Private Module Registry are now ingressing properly.
Posted Mar 27, 2020 - 11:27 UTC
Investigating
Publishing new releases for existing modules is causing errors. Our Engineers are investigating and working on remediation.
Posted Mar 27, 2020 - 10:53 UTC
This incident affected: HCP Terraform and Terraform Registry.