Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Creation of HCP Organizations and Projects is degraded
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the following issue: Creation of HCP Organizations and Projects failing

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Feb 21, 2024 - 19:40 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue: a fix has been validated and deployed.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Feb 21, 2024 - 19:33 UTC
Identified
Our Engineering team has identified the cause for the following incident:

Creation requests for HCP Organizations and Projects is currently failing.

We are actively working on a fix. Once we have additional information, we will share another update.
Posted Feb 21, 2024 - 19:20 UTC
This incident affected: HCP Portal and HCP API.