Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Problems with Atlas
Incident Report for HashiCorp Services
Resolved
Performance will be slightly degraded as background synchronization operations complete, but the issues affecting Atlas availability have been resolved.
Posted Sep 22, 2016 - 20:11 UTC
Monitoring
Database issues have been resolved, we are continuing to monitor the situation.
Posted Sep 22, 2016 - 19:50 UTC
Update
We are taking steps to remediate sizing issues of a critical database.
Posted Sep 22, 2016 - 19:41 UTC
Identified
We are investigating backend availability issues with Atlas.
Posted Sep 22, 2016 - 19:35 UTC