HCS Managed App creations are failing
Resolved

This incident has been resolved.

Tue, Mar 30, 2021, 11:48 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Mar 30, 2021, 11:48 AM

Monitoring

New HCS managed app deployments are now succeeding.

We have not yet got a confirmation from Azure support that this was a problem resolved at their end however, so we are continuing to monitor the situation and work with them to understand the issue more.

Tue, Mar 30, 2021, 10:48 AM(59 minutes earlier)

Investigating

We continue to work with Microsoft support to identify and resolve the issue.

Tue, Mar 30, 2021, 09:03 AM(1 hour earlier)

Investigating

We are currently investigating a problem with the creation of HCS Consul clusters via the Azure Marketplace.

There appears to be an issue with the Azure Marketplace, and we are working with Microsoft support to find out more and get an understanding of when it will be resolved.

Tue, Mar 30, 2021, 06:20 AM(2 hours earlier)