Long run queue times in Terraform Cloud
Resolved

This incident has been resolved. Runs in Terraform Cloud are queueing normally.

Thu, Apr 22, 2021, 04:24 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Runs in Terraform Cloud are queueing normally.

Thu, Apr 22, 2021, 04:24 PM

Monitoring

We have implemented a short-term fix for the long-queued runs in Terraform Cloud and we're working on a longer-term one.

Thu, Apr 22, 2021, 02:22 PM(2 hours earlier)

Investigating

Runs in Terraform Cloud are staying in the Plan Queued state for long periods of time, rather than immediately.

Thu, Apr 22, 2021, 02:20 PM