Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 22:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 21:46 UTC
Monitoring
A fix has been deployed and we are continuing to monitor
Posted Apr 07, 2021 - 21:46 UTC
Identified
Terraform Cloud is currently experiencing a service degradation affecting workspace views.
Posted Apr 07, 2021 - 21:33 UTC
This incident affected: Terraform Cloud.