Boundary workers cannot connect to controller
Resolved·Degraded performance

Our Engineering team has resolved connectivity issues between Boundary controllers and workers. Connectivity between controllers and workers should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Fri, Oct 7, 2022, 03:31 PM
(2 years ago)
·
Affected components
HCP Boundary
Updates

Resolved

Our Engineering team has resolved connectivity issues between Boundary controllers and workers. Connectivity between controllers and workers should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Fri, Oct 7, 2022, 03:31 PM

Monitoring

Our Engineering team has implemented a fix to resolve the Boundary workers and controller connectivity issue and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.

Thu, Oct 6, 2022, 06:47 PM(20 hours earlier)