Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Error accessing the HCP Portal
Incident Report for HashiCorp Services
Resolved
We have deployed a fix, and can confirm that the page is now working again.
Posted Mar 31, 2021 - 10:33 UTC
Identified
We have identified an issue preventing users from logging into the HCP portal.

We are in the process of rolling out a fix for this issue and will update shortly.
Posted Mar 31, 2021 - 10:24 UTC
This incident affected: HCP Portal.