Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Inaccurate HCP Billing statements for Flex Customers
Incident Report for HashiCorp Services
Resolved
The fix is completed and system is operating as normal.
Posted Jun 16, 2023 - 22:53 UTC
Monitoring
Fix has been deployed and all HCP Flex accounts should see accurate running billing statement
Posted Jun 16, 2023 - 19:46 UTC
Identified
We have identified the problem and we're working on a solution, and expect to resolve the issue within 24 hours. If you have any questions, please reach out to HashiCorp support.
Posted Jun 16, 2023 - 00:16 UTC
Investigating
We're investigating a problem with billing statements for HCP Flex customers that could result in customers only seeing the last hour of usage in the running statements. There is no impact for customers using pay-as-you-go billing at this time.
Posted Jun 16, 2023 - 00:12 UTC
This incident affected: HCP Portal.