Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Elevated error rates
Incident Report for HashiCorp Services
Resolved
Preliminary root cause analysis is complete and we're pursuing several changes to prevent this issue from affecting us in the future.
Posted Sep 05, 2017 - 16:14 UTC
Update
Error rates have fallen and Packer Builds and Terraform Runs are now processing normally. Root cause analysis is underway.
Posted Sep 05, 2017 - 15:32 UTC
Monitoring
We've implemented fixes for the active issue and we're seeing error rates fall. We're continuing to monitor closely and will follow up with more updates shortly.
Posted Sep 05, 2017 - 15:27 UTC
Investigating
We are investigating reports of elevated error rates affecting Packer Builds and Terraform Runs
Posted Sep 05, 2017 - 15:15 UTC