Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Viewing HCP billing information may be impacted
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue affecting user's ability to view their billing information in the portal.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Apr 05, 2024 - 19:32 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with viewing billing information in the portal.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Apr 05, 2024 - 18:07 UTC
Investigating
Our engineering team is investigating an issue affecting customer's abilities to view their billing information in the portal.

During this time, users may see an error message indicating that they can't view their most recent billing usage, and may be unable to perform other billing related tasks.

We will share another update as soon as we have more information.
Posted Apr 05, 2024 - 17:56 UTC
This incident affected: HCP Portal.