Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Users unable to accept organization invites
Incident Report for HashiCorp Services
Resolved
We have resolved the issue with users being unable to accept organization invites.
Posted Oct 14, 2022 - 19:14 UTC
Monitoring
We have applied a fix and will continue to monitor.
Posted Oct 14, 2022 - 18:29 UTC
Identified
At this time we have identified the issue; it is tied to a recent release. We are currently working to rollback the changes. We will provide more updates shortly.
Posted Oct 14, 2022 - 17:50 UTC
Investigating
We're investigating reports of users not being able to accept organization invites.
Posted Oct 14, 2022 - 17:20 UTC
This incident affected: HCP Portal.