Terraform Cloud Pre-Apply Task Failures
Resolved·Partial outage

This incident has been resolved.

Wed, Jun 8, 2022, 05:26 PM
(3 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

This incident has been resolved.

Wed, Jun 8, 2022, 05:26 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 8, 2022, 05:09 PM(16 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Jun 8, 2022, 05:02 PM

Investigating

We are currently investigating an issue with Pre-Apply Tasks failing in Terraform Cloud. We will update the status as more information is available.

Wed, Jun 8, 2022, 04:55 PM