Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Outage
Incident Report for HashiCorp Services
Resolved
We have identified the root cause of the outage and we're taking steps to prevent it from recurring.
Posted Jan 12, 2018 - 18:06 UTC
Monitoring
We have brought back up the web frontends. We are continuing to monitor closely and analyzing root cause.
Posted Jan 12, 2018 - 17:34 UTC
Identified
We are actively addressing an issue that is causing an outage for the Terraform Enterprise web frontends.
Posted Jan 12, 2018 - 17:32 UTC