TFC Executions Remain In Pending State
Resolved·Full outage

Our engineers have be able to verify the recovery of Terraform Run functionality. We are moving this issue to resolved.

Mon, Jun 12, 2023, 08:56 PM
(1 year ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our engineers have be able to verify the recovery of Terraform Run functionality. We are moving this issue to resolved.

Mon, Jun 12, 2023, 08:56 PM

Monitoring

We are seeing recoveries for the Terraform Runs, with executions completing successfully.Our engineers will continue monitoring to verify the return to health

Mon, Jun 12, 2023, 08:45 PM(10 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Jun 12, 2023, 08:04 PM(41 minutes earlier)

Investigating

Users are experiencing issues with Terraform Runs, as executions remain in 'pending' state. Our engineers are currently investigating the issues. We will provide updates when available.

Mon, Jun 12, 2023, 07:30 PM(33 minutes earlier)