Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Service interruption
Incident Report for HashiCorp Services
Resolved
The interruption has been resolved. Thank you for your patience.
Posted Aug 14, 2017 - 21:56 UTC
Investigating
We're currently experiencing an interruption in service effecting all services. Investigation is well underway.
Posted Aug 14, 2017 - 21:54 UTC