Terraform Cloud Outage
Resolved·Full outage

The incident has been resolved.

Fri, Jan 29, 2021, 11:58 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

The incident has been resolved.

Fri, Jan 29, 2021, 11:58 PM

Monitoring

We continue to see no more increased errors and runs are completing successfully. We are monitoring the situation.

Fri, Jan 29, 2021, 11:28 PM(30 minutes earlier)

Investigating

The error rates for Terraform Cloud have decreased and runs are completing successfully again. We are continuing to investigate the issue and determine the root cause.

Fri, Jan 29, 2021, 11:02 PM(25 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jan 29, 2021, 10:44 PM(17 minutes earlier)

Investigating

We are currently experiencing an outage on Terraform Cloud. Some runs may not be completing successfully at the time. We are investigating and will update once we get more information.

Fri, Jan 29, 2021, 10:44 PM