Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Delayed Terraform Runs
Incident Report for HashiCorp Services
Resolved
Terraform Run Queue and Plan times have stabilized and the system is processing work as expected.
Posted Aug 23, 2018 - 20:59 UTC
Monitoring
We have identified an issue with delayed Terraform runs. Queue and plan times are beginning to stabilize and we are continuing to monitor this incident.
Posted Aug 23, 2018 - 20:53 UTC
This incident affected: HCP Terraform.