HCS Consul Cluster creations may fail in westus2
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 21:31 UTC
Investigating
VM creation is failing sporadically in this region. We are currently investigating the issue.
Posted Oct 19, 2021 - 18:56 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).