Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Temporary Issue with Terraform Plans and Applies
Incident Report for HashiCorp Services
Resolved
Terraform runs which executed during this incident are in a known-good state. This incident is now resolved.
Posted Sep 30, 2019 - 16:04 UTC
Monitoring
We've resolved an issue that prevented Terraform Plans and Applies from running normally between 11:01 and 11:06 UTC-4 (Eastern). We are currently investigating customer impact for Terraform runs which happened during this 5-minute period.
Posted Sep 30, 2019 - 15:19 UTC