Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Scheduled Maintenance
Incident Report for HashiCorp Services
Resolved
HCP Boundary maintenance window is now complete and service is fully restored
Posted Feb 10, 2024 - 18:56 UTC
Monitoring
HCP Boundary maintenance is complete and service should be fully restored.
Posted Feb 10, 2024 - 18:15 UTC
Identified
HCP Boundary is currently undergoing maintenance. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Feb 10, 2024 - 15:01 UTC
Update
HCP Boundary will undergo planned maintenance the weekend of February 10-11. The exact time and day will be added on Monday February 5th. We expect this maintenance to be complete within three hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Feb 02, 2024 - 22:08 UTC
Update
HCP Boundary will undergo planned maintenance on Saturday, February 3rd beginning at 15:00 UTC . We expect this maintenance to be complete within two hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Jan 26, 2024 - 20:38 UTC
Investigating
HCP Boundary will undergo planned maintenance on Saturday, January 27th beginning at 19:00 UTC . We expect this maintenance to be complete within three hours. During this time, HCP Boundary sessions may disconnect unexpectedly. We will post updates as necessary throughout the maintenance period.
Posted Jan 24, 2024 - 18:31 UTC
This incident affected: HCP Boundary.