Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Error Creating Service Principal Keys
Incident Report for HashiCorp Services
Resolved
We think the impact from the issue is over. Users will be able to create service principal keys.
Posted Oct 08, 2024 - 20:42 UTC
Monitoring
The team is aware of an issue with creating service principal keys. A fix has been deployed and is being monitored.
Posted Oct 08, 2024 - 20:37 UTC
This incident affected: HCP Portal.