Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
GPG failures for apt repos
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 17:46 UTC
Update
We have resolved the issue with apt packaging.
Posted Feb 22, 2023 - 17:42 UTC
Update
We have resolved the issue with apt packaging.
Posted Feb 22, 2023 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2023 - 17:04 UTC
Investigating
We have found the cause of GPG signing failures in apt repos and are working on a resolution.
Posted Feb 22, 2023 - 16:59 UTC
This incident affected: Releases (APT Repository).