Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault Cluster
Incident Report for HashiCorp Services
Resolved
Our engineering team has resolved the issue impacting HCP Vault cluster creation, modification, and deletion. HCP Vault should now be operating normally.
Posted Jan 18, 2023 - 22:09 UTC
Monitoring
A fixed has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 21:42 UTC
Identified
We believed we have identified the underlying factors of this incident and are working towards a fix.
Posted Jan 18, 2023 - 21:19 UTC
Update
We are continuing to investigate. In the meanwhile we have determined that Azure-tenanted HCP Vault clusters are not being affected by this incident.
Posted Jan 18, 2023 - 20:34 UTC
Investigating
Our engineering team is currently investigating an issue affecting the creation, modification, and deletion of HCP Vault clusters. Existing HCP Vault clusters are operating normally.
Posted Jan 18, 2023 - 20:21 UTC
This incident affected: HCP Vault (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-North Europe, Azure-UK South, Azure-West Europe, Azure-West US 2).