Waypoint URL Service Availability
Resolved

This incident has been resolved.

Fri, Jan 29, 2021, 02:33 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jan 29, 2021, 02:33 AM

Monitoring

We've deployed a fix and monitoring it for further issue.

Thu, Jan 28, 2021, 10:32 PM(4 hours earlier)

Identified

We have isolated the issue and are currently working on deploying a fix that will resolve it.

Thu, Jan 28, 2021, 10:13 PM(18 minutes earlier)

Investigating

We are investigating an issue causing deployments to not be available several minutes after deployment.

Thu, Jan 28, 2021, 07:59 PM(2 hours earlier)