Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud outage
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 13:38 UTC
Monitoring
Terraform Cloud and our public registry underwent a 21-minute outage (18:43–19:04 UTC) due to a TLS failure in a cloud service provider on which the application depends. We're monitoring for further problems related to this outage and following up with the service provider.

Any Terraform runs that failed during this period can safely be re-queued.
Posted Jun 12, 2020 - 19:12 UTC
This incident affected: HCP Terraform and Terraform Registry.